HOME ➔ SUPPORT ➔ Community ➔ General CourseLab issues
General CourseLab issues

This forum was imported from old site and contains mostly articles on Free CourseLab version. English is the main language in this forum. Use Search form on the top of the page to search through the forums.

# :)
Subject
 
Author
 
Last entry
 
Entries
 
v
501 courselab not showing in IE11 sylvain27 sylvain27 13.10.2014 19:12 10
502 i use test object. but i don t know how show the result of the tests Ali Aasim DO NOT DELETE 13.10.2014 19:11 4
 
 
 
503 PowerPoint Import Pack kefrin 13.10.2014 19:11 5
504 Is there a way to find objects/images/groups in a project? __ Katja 13.10.2014 19:11 1
505 Continued Approach attempts Harrison Hamer 13.10.2014 19:10 4
506 change master slide Ali Aasim DO NOT DELETE 13.10.2014 19:09 3
 
 
 
507 IE 11 Loading images 0% Morris Chang 13.10.2014 19:09 6
508 pie chart description won´t be displayed on mouse click Ali Aasim DO NOT DELETE 12.10.2014 21:03 1
 
 
 
509 Publishing takes too long Bonell Marta 12.10.2014 21:03 2
510 Courselab 2.4 on Windows 8.1 Bringloe Keith 11.10.2014 21:50 4
511 SCORM output not working in Moodle 2.7 John Craddock 02.10.2014 19:24 2
512 Potential problem using the call function Ali Aasim DO NOT DELETE 14.09.2014 17:12 1
 
 
 
513 re-install pc Morris Chang 01.09.2014 23:57 1
514 No animations or "effects" show on IE11 once published Ali Aasim DO NOT DELETE 19.08.2014 23:35 1
 
 
 
515 No animations or "effects" show on IE11 once published Ali Aasim DO NOT DELETE 19.08.2014 16:12 0
 
 
 
516 Courselab 2.4 -> 2.7 Ali Aasim DO NOT DELETE 15.08.2014 23:44 1
 
 
 
517 Send reply by e-mail - Response James Nick 28.06.2014 14:19 0
518 Send reply by e-mail Bellini Marcello 27.06.2014 22:26 0
 
519 Google chrome not support for courselab	 probo hartoko 27.06.2014 11:56 1
520 student answers Ali Aasim DO NOT DELETE 25.06.2014 00:07 1
 
 
 
← Previous page Next page →
 
Add new thread
Subject:
Thread options