HOME ➔ SUPPORT ➔ Community ➔ General CourseLab issues ... Navigation errors
Navigation errors
  View type:
In v 2.3

Created course, published to CD.

When I tried to navigate using the slide selector, on choosing a slide to go to I get the following in a message box "CallMethod: nav_001_selector JumptoSlide Object required."

Similarly, when clicking on Contents button I get "CallMethod: nav-021_contents UpdateContents Object required."

Going back I found this same errors in unpublished version when I view slides or module.

It does not seem to be a strct navigation issue - I have tried changing this to no effect.

What is goin on? Richard
Hi, Richard!
I think that possible reason may be
some forbidden characters used in Slide IDs. If you will not find them, please send us (support@courselab.com) the link to module or module source (of course, if it is not confidential).
slide IDs are as default, slide names are just stanard alphas with spaces. I am emailing the file. Your help appreciated.
Just click on update modules in the module menu
Yes, this can help if you started your course in previous CourseLab version. Anyway, Module -> Update Objects options is quite useful...
Message options
No additional options