HOME ➔ SUPPORT ➔ Community ➔ General CourseLab issues ... Can't load my course...oops
Can't load my course...oops
  View type:
I've upload my scorm file to my site and it works fine.. but when I went back and tried to open it on my desktop to make a few modifications... my Course Lab program doesn't display it in my course list. I think it might be my fault because I changed a folder name. Anyway, I've got the scorm zip files for the course. There should be a way for me to unzip it and then open it with Course Lab, but it won't work. I've tried opening the .xml file with Course Lab, but that don't work either.
Does anyone out there have any suggestions.. Please help this dumbass figure this out. I hate to have to remake the whole thing from scratch.
Help is greatly, greatly appreciated.
Thanks GeorgeMc[:(]
That'll be courselab, the links inside the module are relative but the links in the pre production files are absolute.
So change the folder name and all the links to the resources and content are broken.
Moving the folders is OK but name changing isn't.
Unzipping the module won't help.
Message options
No additional options