HOME ➔ SUPPORT ➔ Community ➔ General CourseLab issues ... ppt importer problem
ppt importer problem
  View type:

I brought powerpoint importer for couselab, but iy doesnot work, I open power point importer on tools tab then I browse and select a powerpoint document (.ppt. and when y press "next" the program still the same. it do nothing!!! I need help NOW
thanks [:)] .. and sorry about my english [;)]
Hi Maria,

I have the same problem.

Did you get any help with this?
Did you get it working?

It isn't something that I use but some thoughts.
It should be good with XP and the office version might be important tho' I'd think office 2K or '03 should be OK. '07 might not as the document types have changed.
If you're using vista or win7 then running courslab and whatever office version you have in xp compatibility mode might help. Also run as admin.
Oh if you have the right cpu the a vitualised copy of xp would be the best option.
Hi Nick, thanks for the reply.

I have got a 2nd copy (thanks CL team) working on another machine (win7 + Office 07) - all good. [:)]

I think the issue is to do with my Parallels XP VM. A few factors that may contribute:
- I installed office 07 after installing CL and importer?
- My .ppt may be too complex (it paused for about 10 secs before importing correctly on the other machine). I made/tried a simple basic ppt, but still nothing.
- I'm impatient.

I will admit to using Open Office more than MS Office and making most of my presentations as no-linear html documents but...
I don't think the order of installation would be important, the importer is a standalone parser(?). Office '07 saw MS switch over to XML much more heavily in the documents formats. It might be this isn't helping.
Also the range of effects were changed and ppt files became much less backwards compatible (what a surprise that wasn't!). It might be one of these effects that's causing the problem.
Using a VM shouldn't give problems, I use a few as my house is littered with SUN boxes on Solaris and Linux.
i do not import powerpoint to couselab
I do not import powerpoint to courselab

I don't have the PowerPoint Importer, but you might run a few tests to see if the problem is with the importer add-on or with elements in your PowerPoint slide deck that is causing it.

I'd suggest creating a very short simple PowerPoint presentation (just a few slides with basic text and clipart images). Then attempt to import to CourseLab. If it works fine, there might be something in the specific PowerPoint presentation you have that is halting the import process. Maybe some fancy graphics, Smart Art or multi-media that is not recognized by the importer tool.


I didn't use the importer, but I did use sometimes a ppt to swf (flash) converter. maybe it can help?
Google for 'iSpring free' or similar.

I just redesign and then rebuild the pages, powerpoints are for presentations to reinforce a speakers lecture and work badly as stand alone items.
i paid around 85Ђ for power point importer... i need a solution tu fix the problem of the program... i sended an e-mail to the support but they didn answer thanks for your help[:)]
In fact, you're quite right about that [:cool:]
Message options
No additional options